Sri Software
ABN:45612647971
0433798600 sales@sri.com.au

Sourceguardian Error

If you receive the following message after installing the server:

 

Error:

====================================================================

PHP script '/var/www/html/sec_Login/index.php' is protected by SourceGuardian and requires a SourceGuardian loader 'ixed.7.0.lin' to be installed.

1) Click here to download the required 'ixed.7.0.lin' loader from the SourceGuardian site
2) Install the loader to /usr/lib64/php/modules
3) Edit /etc/php.ini and add 'extension=ixed.7.0.lin' directive
4) Restart the web server

 

====================================================================

 

Causes:

 1) Missing Sourceguardian loader.

2) Loader is installed but not configured in php.in properly.

 

Fixes:

 

Install sourceguardian and

edit the last line of php.ini from

 

End:zend_extension="/usr/local/sourceguardian/ixed.7.0.lin"

 

to

 

End:
zend_extension="/usr/local/sourceguardian/ixed.7.0.lin"

 

And restart the webserver.

  • playstore